Compilation ART sous Linux-Mint [Résolu]

Bonjour,

Je viens d’utiliser le script ./build-art, la compilation c’est passé sans problème, mais lors de la création du lanceur comme il ne fonctionnais pas, je me suis rendu dans le dossier “programs” il est vide de chez vide ? Pourtant le clonage c’est exécutée normalement ainsi que la compilation, mais où, that’s the question ?

Cordialement.

il s’agit bien de programs et non Programs !
que te donne ? :
ls ~/programs

2 J'aime

Bonsoir guynux

Oui c’est bien programs et non pas Programs !
Réponse :

caille@caille-N76VB:~$ ls ~/programs
caille@caille-N76VB:~$ 

Aucune réponse, rien ?

caille@caille-N76VB:~/programs$ ls
caille@caille-N76VB:~/programs$

1/ si tu modifies ton premier post, ma réponse perd tout son sens :frowning:
2/ renvoie un build-art non modifié : s’il aboutit à 100% sans erreur, tu dois avoir un dossier ~/programs

Bonjour,

Oui, j’ai bien un dossier programs, mais il est vide ?
Si je lance à nouveau ./build-art je réçois l’information qu’il n’y a pas de mise à jour.
C’était la …29, que j’es compilée…

caille@caille-N76VB:~$ sudo ./build-art
[sudo] Mot de passe de caille :          

Program name: art
Build type: release
Build without updating: false

No updates, nothing to do.
caille@caille-N76VB:~$

Suite…

Je viens de trouver mon autre programs, il ce trouve dans le dossier root, à la racine du SSD ?
J’avais lancé ./build-art en sudo. :rage:

1 J'aime

J’ai préféré refaire la compilation plutôt que de déplacer les deux dossiers.
C’est bon tout fonctionne bien, encore merci à toi. :bread: :croissant:

ah oui en effet, le script attribue le dossier à l’utilisteur qui le lance… :rofl:
Mieux vaut effectivement supprimer le dossier en root et relancer le script en mode utilisateur. Ce sera bien plus facile dans ta vie de ARTeux :wink: