Prob avec libfreetype.so.6

Bonjour la communauté et bonne année!

Avec les dernières version de ART en AppImage j’ai ce message d’erreur :

“mic@ici ~/Apps $ ./ART.AppImage
/tmp/.mount_ART.ApkNEk8P/art/ART.bin: symbol lookup error: /usr/lib/libfreetype.so.6: undefined symbol: hb_ot_tags_from_script_and_language”

Je suis sous Linux Solus, si vous avez une idée… Pour info RawTherappe fonctionne parfaitement.

Merci de votre aide

Même souci et même distribution linux.
/tmp/.mount_ART.Apbi6IEW/art/ART.bin: symbol lookup error: /usr/lib/libfreetype.so.6: undefined symbol: hb_ot_tags_from_script_and_language

la version est téléchargée où?
Il y a aussi une version non officielle ici Apprepo - AppImage: ART

C’est téléchargé depuis le lien du Wiki… le même que tu indique…
Merci.

Je ne vois pas de suivi de bugs sur le site de apprepo. Dommage.

Le même problème ici Getting Hugin to run on Slackware Current - Hugin - discuss.pixls.us

pourquoi freetype n’est pas empaqueté dans l’appimage? c’est bien le but d’un appimage d’être indépendant des packages utilisateurs installés dans le systeme.

J’ai essayé de demander l’intégration de ART dans linux Solus

je suis sur Solus Bugie, mais avec le .built, pas de souci
Il me semble qu 'il y avait des problémes avec certains appimage.
Je regarde sur l forum de Solus

Rien sur le fofo de Solus…

Le .built ?

oui avec la compilation de Art :slight_smile:

Tu pourrais préciser la procédure sous Solus, je suis un peu perdu… :thinking:

Merci et bonne journée…

Papyweb,

Compilation avec le script .built-art

J’ai refais une install propore de Solus, et cela a fonctionné :slight_smile:

Lien ci-dessous avec

compil Solus