Problème de plantage

J’ai installé ART pour le découvrir voire le conseiller à un ami qui souhaite trouver une appli photos fiable et pas trop “usine” à gaz.

J’ai un problème récurrent sur mon PC, ART plante assez souvent lorsque je le sollicite un peu fortement, avec la réduction de bruit c’est quasi systématique.

Ma plateforme une Lenovo ThinkStation P330 Tiny
CPU Intel(R) Core™ i7-8700T CPU @ 2.40GHz avec UHD Graphics 630 (mais pas utilisé)
GPU nvidia Quadro P620 2048 MB
Mémoire embarquée 16213 MB

Système
Manjaro Linux kernel 5.15.65-1-MANJARO (x86_64)
NVIDIA Driver Version: video-nvidia-470xx (proprio)

Autrement dit ça devrait y aller “fingers in the nose”

ART utilise-t-il l’OpenCL ?
Pas vu dans les préférences une option pour l’activer/désactiver.
Vu la configuration je peux éventuellement m’en passer, sous darktable les différences de temps de traitement lourd (ex : itérations nombreuses dans “diffusion ou netteté” ) ne sont pas sensibles.
Je pourrais le cas échéant supprimer l’OpenCL de mon système, mais ce serait dommage.

Sinon
Existe-t-il une commande pour lancer ART en mode débogage ?
Faute de mieux je l’ai lancé à partir d’une console, c’est plus parlant, voilà ce que ça donne lors d’un plantage.

$ ART
(ART:4146): GLib-GObject-CRITICAL **: 16:09:56.197: g_object_unref: assertion 'old_ref > 0' failed
    0 output files created
    1 output files appended
Processus arrêté

Le pb semble venir de mon pilote de CG, une idée ?

Re : j’ai dit une bêtise le pilote utilisé est le 515.65

$ pamac list --installed | grep nvidia | grep -v mhwd
lib32-nvidia-utils                515.65.01-1                     multilib   125,7 Mo
linux510-nvidia                   515.65.01-8                     extra      38,1 Mo
linux515-nvidia                   515.65.01-8                     extra      40,2 Mo
nvidia-utils                      515.65.01-3                     extra      469,5 Mo